ISプランニングはデジタルとアナログの融合を目指します

WordPress3.1 アップデート後、何も表示されなくなる方へ!

WordPress3.1に無事にアップデートしたのに、直後何も表示されなくなったという方は当社の「Category Limitation」プラグインを使用されているかご確認ください。

WP3.1に伴い、ファイル配置の仕様が前バージョンと異なっている為、エラーが発生しています!

修正するまでの間、お手数ですが、FTPより一旦削除されるか、アップデート前に停止させておいてください。

追記:
対応を行いました(ver 1.1)のでWordPress3.1をご使用の方は再インストールしてください。
(これでエラーは無くなりますが、細かい検証をしておりませんので一応暫定とさせてもらいます)

タグ
, , ,
トラックバックURL
  • palpal さん:
    2011/3/1 火曜日 13:15:21

    ユーザーごとの投稿カテゴリ制限が必要でこちらにたどりつき、テストで用意したwpで使わせて頂いていました。テスト用だったので、軽い気持ちでwpをアップデートしたら、重大なエラー…ということで、びっくり。。このようなプラグインを作ってくださり、とても感謝しています。ので、ご修正が完了されることをお待ちしています。どうぞよろしくお願い致します。

  • ISプランニング さん:
    2011/3/1 火曜日 13:32:07

    > palpalさん
    この度、当プラグインによりご迷惑をお掛けして大変申し訳ありません。
    現在、一応修正版をアップロードしておりますので試していただければ幸いです。

    それとも現在の修正版(ver1.1)でエラーが発生しているのでしょうか?
    だとすると早急にチェックが必要になるのですが…。(と言ってもこちらのサーバーではエラーを吐き出さないのでそちらの状況を教えていただく必要になりますが…)

  • palpal さん:
    2011/3/1 火曜日 14:58:37

    早々にありがとうございます。検索からこちらの記事を見て、投稿後に修正版を使わせて頂き、トラブルは解決しております。書き方が悪くてご心配をおかけしました。今後ともよろしくお願い致します。

  • ISプランニング さん:
    2011/3/1 火曜日 15:08:55

    >palpalさん
    そうですか、良かったです。

    もう3年前のリリースのものですから、今チェックすると「それ、必要かしら?」という記述も見え隠れしており、今回のエラーもその延長線上にある感じでした。

    このままトラブルが無ければ、暫定は取るつもりです。(^-^)

Leave a Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

ページTOPに戻る